ChatBot

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
LiveChat integration issues
Resolved·Partial outage

This incident has been resolved.

Tue, Mar 15, 2022, 10:37 AM
(4 years ago)
·
Affected components
Mar 15, 2022, 09:10 AM
10:15 AM
Integrations
Updates

Resolved

This incident has been resolved.

Tue, Mar 15, 2022, 10:37 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Mar 15, 2022, 10:15 AM(21 minutes earlier)

Investigating

We are getting reports of issues with the LiveChat integration. Bots integrated with LiveChat may not work correctly. The issue is being investigated.

For more information, please visit: https://status.livechat.com/

Tue, Mar 15, 2022, 09:10 AM(1 hour earlier)