ChatBot

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
LiveChat integration issues
Resolved·Partial outage

This incident has been resolved.

Thu, Feb 24, 2022, 06:36 PM
(4 years ago)
·
Affected components
Feb 24, 2022, 04:05 PM
05:48 PM
Integrations
Updates

Resolved

This incident has been resolved.

Thu, Feb 24, 2022, 06:36 PM

Monitoring

We are continuing to monitor for any further issues.

Thu, Feb 24, 2022, 05:48 PM(47 minutes earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Feb 24, 2022, 05:45 PM

Identified

The issue has been identified and a fix is being implemented.

Thu, Feb 24, 2022, 04:41 PM(1 hour earlier)

Investigating

We are getting reports of issues with the LiveChat application. Bots integrated with LiveChat may not work properly. The issue is being investigated. For more information, please visit: https://status.livechat.com/

Thu, Feb 24, 2022, 04:05 PM(35 minutes earlier)