LiveChat integration issues
Resolved·Degraded performance

This incident has been resolved.

Thu, Mar 4, 2021, 04:26 PM
(4 years ago)
·
Affected components
Integrations
Updates

Resolved

This incident has been resolved.

Thu, Mar 4, 2021, 04:26 PM

Monitoring

The fix has been implemented, Agent's Application is back operational. Our Team continues to monitor the situation.For live updates regarding this issue, please follow: https://status.livechat.com/

Thu, Mar 4, 2021, 04:21 PM

Identified

At 2:05 PM GMT, we noticed an increased number of timeouts in our integration with LiveChat. This integration may be temporarily unavailable.

For live updates regarding this issue, please follow: https://status.livechat.com/

Thu, Mar 4, 2021, 03:03 PM(1 hour earlier)