ChatBot

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
LiveChat integration issues
Resolved·Partial outage

This incident has been resolved.

Tue, Oct 13, 2020, 08:14 AM
(5 years ago)
·
Affected components
Oct 13, 2020, 07:11 AM
08:14 AM
Integrations
Updates

Resolved

This incident has been resolved.

Tue, Oct 13, 2020, 08:14 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Oct 13, 2020, 07:52 AM(21 minutes earlier)

Investigating

We are getting reports of issues with the LiveChat application. Bots integrated with LiveChat may not work properly. The issue is being investigated.

Tue, Oct 13, 2020, 07:11 AM(41 minutes earlier)