ChatBot

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Database issue
Resolved·Full outage

This incident has been resolved.

Mon, Apr 13, 2020, 08:12 PM
(6 years ago)
·
Affected components
Apr 13, 2020, 05:26 PM
05:54 PM
Web Application
API
Integrations
Updates

Resolved

This incident has been resolved.

Mon, Apr 13, 2020, 08:12 PM

Monitoring

The database is responding once again. The application and other components are operational. We are continuing to monitor for any further issues.

Mon, Apr 13, 2020, 05:54 PM(2 hours earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Apr 13, 2020, 05:44 PM

Identified

The issue has been identified and a fix is being implemented.

Mon, Apr 13, 2020, 05:34 PM(10 minutes earlier)

Investigating

We've noticed a problem with our database, there might be problems with logging into the application or using its components. Our team is investigating the issue.

Mon, Apr 13, 2020, 05:26 PM