ChatBot

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
LiveChat and HelpDesk integration issues
Resolved·Partial outage

This incident has been resolved.

Tue, May 27, 2025, 03:52 PM
(1 year ago)
·
Affected components
May 27, 2025, 10:16 AM
03:36 PM
Integrations
Updates

Resolved

This incident has been resolved.

Tue, May 27, 2025, 03:52 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, May 27, 2025, 03:36 PM(15 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Tue, May 27, 2025, 10:47 AM(4 hours earlier)

Investigating

We are getting reports regarding issues with LiveChat and HelpDesk API. Chatbots integrated with LiveChat and/or HelpDesk may not work correctly. The issue is being investigated.

For more information, please visit: https://status.livechat.com/incidents/dvlbhnmxdbwl

Tue, May 27, 2025, 10:16 AM(30 minutes earlier)