LiveChat Integration Issues
Incident Report for ChatBot
Resolved
Most licenses are no longer affected by the issue after the implemented fix. A small group of customers can still experience temporary issues. For more detailed updates, please follow the issue on the LiveChat's Status Page: https://status.livechat.com/incidents/fwtc31twz0sr
Posted May 05, 2024 - 19:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2024 - 15:26 CEST
Identified
We are receiving reports regarding issues with the LiveChat API. Chatbots integrated with LiveChat may not have worked correctly. The LiveChat team has identified the issue and a fix is being implemented.

For more information and live status updates, please visit: https://status.livechat.com/incidents/fwtc31twz0sr
Posted May 05, 2024 - 13:52 CEST
This incident affected: Integrations.