LiveChat integration issues
Resolved·Partial outage

This incident has been resolved.

Fri, Feb 25, 2022, 05:28 PM
(3 years ago)
·
Affected components
Integrations
Updates

Resolved

This incident has been resolved.

Fri, Feb 25, 2022, 05:28 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Feb 25, 2022, 04:36 PM(52 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Fri, Feb 25, 2022, 03:11 PM(1 hour earlier)

Investigating

We are getting reports of issues with the LiveChat integration. Bots integrated with LiveChat may not work correctly. The issue is being investigated.

For more information, please visit: https://status.livechat.com/incidents/z2p0003jlvjc

Fri, Feb 25, 2022, 02:28 PM(42 minutes earlier)