LiveChat integration issues
Incident Report for ChatBot
Resolved
This incident has been resolved.
Posted Aug 11, 2023 - 20:08 CEST
Investigating
We are getting reports of issues with the LiveChat integration. Bots integrated with LiveChat may not work correctly. The issue is being investigated.

For more information, please visit: https://status.livechat.com/incidents/fd23zvpgh1z0
Posted Aug 11, 2023 - 18:28 CEST
This incident affected: Integrations.