ChatBot

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issues with AI-based bot responses
Resolved·Degraded performance

This incident has been resolved.

Tue, Aug 12, 2025, 01:54 PM
(7 months ago)
·
Affected components
Aug 12, 2025, 09:02 AM
01:54 PM
Chat widget
Integrations
Updates

Resolved

This incident has been resolved.

Tue, Aug 12, 2025, 01:54 PM

Investigating

We are continuing to investigate this issue.

Tue, Aug 12, 2025, 01:45 PM

Investigating

We’re still actively looking into this issue.

Tue, Aug 12, 2025, 01:00 PM(44 minutes earlier)

Investigating

We are continuing our efforts to fix this issue.

Tue, Aug 12, 2025, 12:14 PM(45 minutes earlier)

Investigating

We are actively working to resolve this issue.

Tue, Aug 12, 2025, 11:43 AM(31 minutes earlier)

Investigating

We continue to work on resolving this issue.

Tue, Aug 12, 2025, 11:13 AM(30 minutes earlier)

Investigating

We are continuing to investigate this issue.

Tue, Aug 12, 2025, 10:49 AM(23 minutes earlier)

Investigating

We are continuing to investigate this issue.

Tue, Aug 12, 2025, 10:29 AM(20 minutes earlier)

Investigating

We are continuing to investigate this issue.

Tue, Aug 12, 2025, 10:09 AM(19 minutes earlier)

Investigating

We are continuing to investigate this issue.

Tue, Aug 12, 2025, 09:49 AM(20 minutes earlier)

Investigating

We are continuing to investigate this issue.

Tue, Aug 12, 2025, 09:29 AM(20 minutes earlier)

Investigating

We're receiving reports regarding issues with bots not providing AI-based answers from the Knowledge Hub section. We're currently investigating this issue.

Tue, Aug 12, 2025, 09:02 AM(27 minutes earlier)