LiveChat Integration Issues
Incident Report for ChatBot
Resolved
This incident has been resolved.
Posted May 01, 2024 - 19:08 CEST
Monitoring
We are receiving reports regarding issues with the LiveChat API. Chatbots integrated with LiveChat may not have worked correctly. The LiveChat team has implemented the fix and is monitoring the results.

For more information and live status updates, please visit: https://status.livechat.com/incidents/zmf99q8bmdkh
Posted May 01, 2024 - 18:31 CEST
This incident affected: Integrations.