LiveChat integration issues
Incident Report for ChatBot
Resolved
This incident has been resolved.
Posted Nov 09, 2020 - 16:07 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2020 - 15:51 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2020 - 15:41 CET
Investigating
We are getting reports of issues with the LiveChat application. Bots integrated with LiveChat may not work properly. The issue is being investigated. For more information, please visit: https://status.livechat.com/
Posted Nov 09, 2020 - 15:24 CET
This incident affected: Integrations.