LiveChat & HelpDesk integration issues
Incident Report for ChatBot
Resolved
This incident has been resolved.
Posted Apr 22, 2022 - 16:57 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 22, 2022 - 16:33 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2022 - 16:17 CEST
Investigating
We are getting reports of issues with the LiveChat & HelpDesk integration. Bots integrated with LiveChat or HelpDesk may not work correctly. The issue is being investigated.

For more information, please visit: https://status.livechat.com/
Posted Apr 22, 2022 - 15:31 CEST
This incident affected: Integrations.