Service Interruption
Incident Report for ChatBot
Resolved
We're glad to report that the issue is now resolved! We apologize for any inconveniences that you have experienced.
Posted Jul 10, 2019 - 21:44 CEST
Identified
We've identified the issue and implemented a hotfix.
Posted Jul 10, 2019 - 21:30 CEST
This incident affected: API and Integrations.