Problems with creating new accounts and managing subscription
Incident Report for ChatBot
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 12:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2021 - 11:14 CEST
Identified
We identified a problem with one of our subprocessors. Customers may be temporarily unable to create new accounts and manage their subscriptions. We're monitoring this situation, and we'll update our customers as soon as we get further information from our subprocessor.
Posted Sep 23, 2021 - 11:08 CEST
This incident affected: Web Application.