Issues with bots performance
Incident Report for ChatBot
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 10:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2023 - 09:43 CEST
Investigating
We have reports of delays on bots services. We are currently investigating the issue
Posted Aug 31, 2023 - 09:09 CEST
This incident affected: Chat widget and API.