Database issue
Incident Report for ChatBot
Resolved
This incident has been resolved.
Posted Apr 13, 2020 - 22:12 CEST
Update
The database is responding once again. The application and other components are operational. We are continuing to monitor for any further issues.
Posted Apr 13, 2020 - 19:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2020 - 19:44 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2020 - 19:34 CEST
Investigating
We've noticed a problem with our database, there might be problems with logging into the application or using its components. Our team is investigating the issue.
Posted Apr 13, 2020 - 19:26 CEST
This incident affected: API, Integrations, and Web Application.