Resolved
This incident has been resolved.
Monitoring
The fix has been implemented, Agent's Application is back operational. Our Team continues to monitor the situation.For live updates regarding this issue, please follow: https://status.livechat.com/
Identified
At 2:05 PM GMT, we noticed an increased number of timeouts in our integration with LiveChat. This integration may be temporarily unavailable.
For live updates regarding this issue, please follow: https://status.livechat.com/